
Storing Masks in Alpha Channels

5. Click the Standard Mode button in the toolbox to turn off the 
Quick Mask and return to your original image.  A selection border 
now surrounds the unprotected area of the quick mask.

If a feathered mask is converted to a selection, the boundary line 
runs halfway between the black pixels and the white pixels of the 
mask gradient.  The selection boundary indicates the pixels’ tran-
sition from being less than 50% selected to more than 50% se-
lected.

6. Apply the desired changes to the image, affected only the se-
lected area.

7. Choose Deselect from the Select Menu to deselect the selection, 
or Save Selection from the Select Menu to save the selection.

In addition to the temporary Masks of Quick Mask Mode, 
you can create more permanent masks by storing them in 
alpha channels.  This allows you to use the masks again in 
the same image or in a different image. 

You can create an alpha channel in and then add a mask to 
it.  You can also save an existing selection in an image as an 
alpha channel that will appear in the Channels Palette.

Creating Alpha Channels
1. Click the New Channel button at the bottom of the Channels 
Palette.  

2. Use a painting or editing tool to paint inthe image.  Paint with 
black to add to the channel; paint with white to remove from the 
channel.

3. Click the eye icon next to a color (or composite) channel to dis-
play the image with a color overlay.

Saving a Mask Selection
1. Select the area or areas of the image that you want to isolate.  

2. Click the Save Selection button at the bottom of the Channels 
Palette.  A new channel appears, named according to the sequence 
in which it was created.

Loading a Selection into an Image

Select the alpha channel, click the Load Selection button 
at the bottom of the Palette, then click the composite color 
channel.
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Using Quick Mask Mode

Masks let you isolate and protect areas of an image as you 
apply color changes, filters, or other effects to the rest of the 
image.  When you select part of an image, the area that is 
not selected is “masked” or protected from editing.  You can 
also use masks for complex image editing such as gradually 
applying color or filter effects to an image.

Masks and channels are grayscale images, so you can edit 
them like any other image.  With masks and channels, ar-
eas painted black are protected, and areas painted white 
are editable. Masks let you save and reuse time-consuming 
selections as alpha channels.  Alpha channels can store se-
lections so you can use them again, or you can load a saved 
selection into another image.

Photoshop lets you create masks in the following ways:

Quick Mask Mode

Lets you edit any selection as a mask.  The advantage of ed-
iting your selection as a mask is that you can use almost any 
Photoshop tool or filter to modify the mask. For example, if 
you create a rectangular selection with the Marquee tool, 
you can enter Quick Mask Mode and use the paintbrush to 
extend or contract the selection, or you can use a filter to 
distort the edges of the selection.  You can also use selec-
tion tools, because the quick mask is not a selection.

Alpha Channels

Lets you save and load selections.  You can edit Alpha chan-
nels using any of the editing tools.  When a channel is se-
lected in the Channels palette, foreground and background 
colors appear as grayscale values.

To use Quick Mask Mode, start with a selection and then 
add to or subtract from it to make the mask.  Alternately, 
create the mask entirely in Quick Mask mode.  Color dif-
ferentiates the protected and unprotected areas.  When you 
leave Quick Mask Mode, the unprotected areas become a 
selection.

A temporary Quick Mask channel appears in the Channels 
Palette while you work in Quick Mask mode.  However, you 
do all mask editing in the image window.

1. Using any selection tool, select the part of the image you want 
to change.

2. Click the Quick Mask Mode button in the toolbox.

A color overlay covers and protects the area outside the selection.  
Selected areas are left unprotected by this mask. By default, Quick 
Mask Mode colors the protected area using a red 50% opaque 
overlay.

3. To edit the mask, select a painting tool from the toolbox.  The 
swatches in the toolbox automatically become black and white.

4. Paint with white to select more of an image (the color overlay is 
removed from areas painted with white).  To deslect areas, paint 
over them with black (the color overlay covers areas painted with 
black).  Painting with gray or another color creates a semitrans-
parent area, useful for feathering or anti-aliased effecs (semitrans-
parent areas may not appear selected when you exit Quick Mask 
Mode, but they are).

A.                              B.                             C.
A. Opaque mask used to protect the background and edit the 
eagle.  B. Opaque mask used to protect the eagle and edit 
the background.  C. Semitransparent mask used to edit the 
background and part of the eagle.
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Creating Adjustment Layers

Adjustment Layers add another level of flexibility to work-
ing with Layers.  Adjustment Layers allow you to experiment 
with color and apply tonal adjustments to an image.  If you 
change your mind about the results, you can go back and 
edit or remove the adjustment at any time.

The color and tonal changes reside within the adjustment 
layer, which acts as a veil through which the underlying im-
age layers appear.  Keep in mind that an adjustment layer 
affects all the layers below it.  This means that you can cor-
rect multiple layers by making a single adjustment, rather 
than making the adjustment to each layer separately.

Adjustment layers have the same blending mode options 
as image layers and can be rearranged, deleted, hidden, 
and duplicated in the same manner as image layers.  By 
default, adjustment layers have layer masks, as indicated by 
the mask icon to the left of the layer thumbnail.

Note: To confine the effects  of the adjustment layer to a 
selected area, make a selection. When you use a selection, 
you create an adjustment layer confined by a layer mask.

1. Do one of the following:
a) Clickt he New Adjustment Layer button at the bottom  of the 
Layers palette, and choose the layer type you want.

b) Choose New Adjustment Layer from the Layer menu, and 
choose an option from the submenu.  Then name the layer, set 
other layer options, and click OK.

2. Choose from the following layer properties, and click OK:
Solid Color Specify a color.

Gradient Click the gradient to display the Gradient Editor, or 
click the inverted arrow and choose a gradient from the pop-up 
palette.  Set additional options if desired.

Pattern Click the pattern, and choose a pattern from the pop-up 
palette.

Levels Specify values for the highlights, shadows, and mid-
tones.

Curves Adjust the intensity values of pixels along a 0-255 scale 
while keeping up to 15 other values constant.

Color Balance Drag a slider toward a color you want to in-
crease in the image; drag a slider away from a color you want to 
decrease in the image.

Brightness/Contrast Specify values for Brightness and Con-
trast.

Hue/Saturation Choose which colors to edit, and specify val-
ues for Hue, Saturation, and Lightness.

Selective Color Choose the color you want to adjust, and drag 
the sliders to increase or decrease the components in the se-
lected color.

Channel Mixer Modify a color channel.

Gradient Map Choose a gradient and set gradient options.

Photo Filter Make color adjustments by simulating the effect of 
a filter in front of a camera lens.

Invert Inverted adjustment layers don’t have options.

Threshold Specify a threshold level. 

Posterize Specify the number of tonal levels for each color 
channel.

Once you create an adjustment layer, you can easily edit the 
settings, or dynamically replace it with a different adjustment 
type.  You can also edit the mask of an adjustment layer to 
control the effect that the layer has on the image. By default, 
all areas of an adjustment layer are unmasked, and, there-
fore, are showing.

To Edit an adjustment layer 
1. Do one of the following:

a) Double-click the adjustment layer’s thumbnail in the Layers 
Palette.

b) Choose Layer Content Options from the Layer Menu.

2. Make the desired adjustments, and click OK.

To Change the Content of an adjustment layer 
1. Select the adjustment layer that you want to change.

2. Choose Change Layer Content from the Layer Menu and select 
a different adjustment layer from the list.

Merging Adjustment Layers - You can merge an adjust-
ment layer several ways: with the layer below it, with the 
layers in its own grouped layer, with the layers it is linked to, 
and with all other visible layers.  You cannot, however, use 
an adjustment layer as the target layer for a merge.  When 
you merge an adjustment layer with the layer below it, the 
adjustments are rasterized and become permanantly ap-
plied within the merged layer.

Adjustment layers whose masks contain only white values do not 
add significantly to the file size, so it is not necessary to merge 
these adjustment layers to conserve file space.

You can use masks to protect sections of layers from being 
edited and to show or hide sections of an image. 

Masks control how different areas within a layer or layer set 
are hidden and revealed.  By making changes to the mask, 
you can apply a variety of special effects to the layer without 
actually affected the pixels on that layer.  You can then apply 
the mask and make the changes permanent or remove the 
mask without applying the changes.

There are two types of masks:

1. Layer masks are resolution dependent bitmap images that 
are created with the painting or selection tools.

2. Vector masks are resolution independent and are created 
with the Pen or Shape tools.

In the Layers Palette, both the layer and vector masks appear 
as an additional thumbnail to the right of the layer thumbnail.  
For the layer mask, this thumbnail represents the grayscale 
channel that is created when you add the layer mask. The 
vector mask thumbnail represents a path that clips out the 
contents of the layer.

Editing Adjustment Layers

Layer Masks
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You can obscure an entire layer or layer set, or just a se-
lected part of it, using a layer mask. You can also edit a 
layer mask to add or subtract from the masked region.  A 
layer mask is a grayscale image, so what you paint in the 
plack will be hidden, what you paint in white will show, and 
what you paint in gray shades will show in various levels of 
transparency.

To add a Mask that Shows/Hides the Entire Layer 

1. Choose Deselect from the Select Menu to clear any selection 
borders in the image.

2. In the Layers Palette, select the layer or layer set to which to 
add a mask.

3. Do one of the following:

a) To create a mask that reveals the entire layer, click the New 
Layer Mask button in the Layers Palette, or choose Add Layer 
Mask > Reveal All from the Layer Menu.

b) To create a mask that hides the entire layer, Alt-click (win) or 
Option-click (mac) the New Layer Mask button or choose Add 
Layer Mask > Hide All from the Layer Menu.

To add a Mask that Shows/Hides a Selection 

1. In the Layers Palette, select the layer or layer set to which to 
add a mask.

2. Select the area in the image, and do one of the following:

a) Click the New Layer Mask button in the Layers Palette to cre-
ate a mask that reveals the selection.

b) Choose Add Layer Mask > Reveal Selection or Hide Selec-
tion from the Layer Menu.

To Edit a Layer Mask 

1. Click the layer mask thumbnail in the Layers Palette to make it 
active.

2. Select any of the editing or painting tools. 

Note: The foreground and background colors default to grayscale 
values when the mask is active.

3. Do one of the following

a) To subtract from the mask and reveal the layer, paint the 
mask with white.

b) To make the layer partially visible, paint the mask with gray 
tones.

c) To add to the mask and hide the layer or layer set, paint the 
mask with black.

To edit the layer instead of the layer mask, select it by clicking its 
thumbnail in the Layers Palette.  The paintbrush icon appears to 
the left of the thumbnail to indicate that you are editing the layer.

To Select and Display the Layer Mask Channel 

Alt-click (win) or Option-click (mac) the layer mask thumbnail in the 
Layers Palette to select and display only the grayscale mask chan-
nel.  The eye icons in the Layers Palette are dimmed because all 
layers or layer sets are hidden. To redisplay the layers, Alt click or 
Option click the layer mask thumbnail, or click an eye icon.

Hold down Alt+Shift (win) or Option+Shift (mac), and click the layer 
mask thumbnail to view the nask on top of the layer in a rubylith 
masking color.  Hold down Alt+Shift or Option+Shift and click the 
thumbnail again to turn off the color display.

To Disable or Enable a Layer Mask 

1. Shift-click the Layer Mask thumbnail in the Layers Palette. -or-

2. Select the Layer with the Layer Mask you want to disable or en-
able, and choose Disable Layer Mask  or Enable Layer Mask from 
the Layer Menu.

A red X appears over the mask thumbnail in the Layers Palette 
when the mask is disabled and the layer’s content appears without 
masking effects. 

Unlinking Layers and Masks 

By default, a layer or layer set is linked to its layer mask 
or vector mask, as indicated by the link icon bewteen the 
thumbnails in the Layers Palette. The layer and its mask 
move together in the image when you move either one with 
the Move tool. Unlinking them lets you move them indepen-
dently and shift the mask’s boundaries separately from the 
layer.

Click the link icon in the Layer Palette to unlink a layer from 
its mask.

Click between the layer and mask path thumbnails in the 
Layers Palette to reestablish the link between a layer and 
its mask.

Applying and Discarding Layer Masks 

When you have finished creating a Layer Mask, you can 
either apply the mask and make the changes permanent or 
discard the mask without applying changes.  Because Layer 
Masks are stored as alpha channels, applying and discard-
ing Layer masks can help reduce file size.

1. Click the Layer Mask thumbnail in the Layers Palette.

2. To remove the Layer Mask and make changes permanent, 
click the Trash button at the bottom of the Layers Palette, and 
then click Apply.

3. To remove the Layer Mask without applying the changes, 
click the Trash button at the bottom of the Layers Palette, and 
then click Discard.

To Load a Layer or Mask’s Boundaries as a Selection

By loading a Layer Mask, you can quickly select all the 
opaque areas on a layer--that is, the areas whithin the layer 
boundaries. This is useful when you want to exclude trans-
parent areas from a selection.  You can also load the bound-
aries of a Layer mask as a selection.

a) In the Layers Palette, Ctrl-click (win) or Command-click 
(mac) the Layer or Layer Mask thumbnail.

b) To add the pixels to an existing selection, press Ctrl+Shift 
(win) or Command+Shift (mac), and click the Layer or Layer 
Mask thumbnail in the Layers Palette.

c) To subtract the pixels from an existing selection, press 
Ctrl+Alt (win) or Command+Option (mac), and click the Lay-
er or Layer Mask thumbnail in the Layers Palette.

d) To load the intersection of the pixels and an existing se-
lection, press Ctrl+Alt+Shift (win) or Command+Option+Shift 
(mac), and click the Layer or Layer Mask thumbnail in the 
Layers Palette.
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There are four options in the Type sub-
menu: Horizontal Type, Vertical Type, 
Horizontal Type Mask, and Vertical 
Type Mask Tools.

When you select the type tool in the toolbox, your cursor will 
change to an I-beam pointer. A small line across the I beam marks 
the location of the type’s baseline. For vertical type, it marks the 
center axis that the type will be created along.

The type tool’s options bar will appear as soon as you select the 
tool. You can set the type’s options before you click in the image 
to add type.

Adding Type to an Image

While you are adding or editing type, the options bar will change 
to be in edit mode. Type may be edited by drag-selecting and 
applying new options. If you move the cursor a little ways away 
from the type you’ve added, the pointer becomes the move tool, 
and type can be repositioned.

Each time you use the type tool, a new layer is created with that 
text on it. Any of the layer styles, or other layer options can be 
applied to type layers.

You can do anything with a type layer that you can do with a 
regular layer such as duplicating it, changing the stacking order, 
applying layer  effects and styles, and changing layer opacity. 
However, some of the Photoshop features will not work on a 
type layer. For example, if you want to apply fi lters to your type, 
you will need to fi rst turn the type layer into a regular layer. After 
you’ve done this, the type becomes part of the image and cannot 
be edited as type any more. To turn a type layer into a regular 
layer, select the layer in the Layers Palette, and then choose 
Rasterize > Type from the Layer Menu.

Point Type

Click in the image to add point type. Point type enters the text 
in a line from the point where you fi rst click. Line breaks may be 
created by pressing Enter, but otherwise, the type does not wrap. 
If you have diffi culty positioning point type exactly where you 
want it, apply it (click the big check box) and then move it with 
the move tool. To do this, be sure you’ve selected the type layer 
which has the type you want to move, then choose the move tool 
in the toolbar. Drag, or press the arrow keys to move the text 
layer in one pixel increments.

Paragraph Type

Click and drag to create a bounding box for Paragraph type. Text 
will wrap to stay within the box. If you add more type than will fi t 
within the box, it will be indicated by an overfl ow icon, and the 
overfl ow type will not show in the image. Resizing the text box by 
dragging a corner will allow the overfl ow text to show. Pressing 
Enter creates a new paragraph, not a line break, in paragraph 
text.

Type Mask

The type mask tool creates a selection outline in the shape of 
the letters typed. You can do anything with that outline that you 
can do with any other selection. Unlike the regular type tools, 
this one does not appear on its own layer. The type is added 
to the current, active layer. It is preferable to use this tool on an 
image layer, and not any type layer that you may have added 
previously.

The fi rst icon after the tool icon on the left end of the 
options bar will change horizontal type to vertical or 
vice versa.

 The box showing Courier is your font family menu, next to it 
is the style menu for choosing regular, bold, italic, etc. Next, 
is the text size box.

The box titled aa and showing an entry 
of Crisp is for choosing an anti-aliasing 
option. This will smooth the jagged edges on curvy parts of 
text. Different fonts, image resolutions, and type sizes will 
look best with different settings for anti-aliasing.

To the right of anti-
aliasing options are the 
alignment buttons, then the color box, with the color white 
selected. To pick another color, click on the color box and 
the color picker will appear. Next is the Warp text button, 
and last is the Palettes button.

Warping Type

Clicking on the warp text icon 
on the options bar will open the 
Warp Text dialog box, where you 
choose a warp Style, and tinker 
with the way that style is applied by playing with the sliders. 
As soon as you choose an option from the Style menu, the 
options will become active. Type warping affects the entire 
type layer to which it is applied. It can be edited or removed 
at any time. 

Character and Paragraph Type Palette

In the Character Palette, the items are 
fonts, style, type size, leading, kern-
ing, tracking, vertical scale, horizontal 
scale, baseline shift (used for creating 
superscript and subscript),  color, faux 
bold, faux italic, all caps, small caps, su-
perscript, subscript, underscore, strike 
through, language, and anti-aliasing.

In the Paragraph Palette, the items are 
alignment, left indent, right indent, fi rst 
indent, space before, and space after.

Hyphenation and justifi cation have been moved out of the 
palette and into their own dialogs. Find them by going to the 
Paragraph Palette Menu and choosing the option. 

To accept your added type, you must click the check mark 
at the right end of the options bar to exit edit mode. You can 
also press Enter in the numeric keypad, or press Ctrl-Enter 
on the regular keyboard to accept the type. To get out of 
edit mode without adding type or applying edits, click the 
round cancel button, or press the Esc key on your 
keyboard.

Type Options
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Because your monitor displays an image using light and a 
printer reproduces an image using inks, dyes, or pigments, it 
is impossible for a desktop printer to reproduce all the colors 
that can be displayed on a monitor.  

Printing Commands
a) Page Setup and Print display options that are determined by 
your printer, print drivers, and operating system.

b) Print with Preview displays Photoshop’s printing, output, and 
color management options.

c) Print One Copy prints one copy of a fi le without displaying a 
dialog box.

To Print an Image with its Current Options
Choose Print from the File Menu, and click Print or OK.

Note: By default, Photoshop prints a composite of all visible layers 
and channels.  To print an individual layer or channel, make it the 
only visible layer or channel before choosing the Print command.

To Set Printer and Page Setup Options
1. Choose Page Setup from the File Menu.

2. Select a printer form the pop-up list at the top of the dialog box.

3. Set additional options such as paper size and layout, as desired.  
The available options depend on you printer, print drivers, and op-
erating system.

If you plan to scale the printed image, choose the Print with 
Preview Command and use the scaling options in the Print 
dialog box rather than the Page Setup dialog box.  The Print 
with Preview dialog box is more helpful because it shows 
you a preview of the scaled image.  Also, you don’t want 
to set the scaling options in both the Page Setup and Print 
dialog boxes.  This applies scaling twice, and the resulting 
image may not print at the size you intend.

1. Choose Print with Preview from the File Menu.

2. Make sure Show More Options is selected.  Then do one or 
more of the following:

a) Adjust the position and scale of the image in relation to the 
selected paper size and orientation.

b) Set the Output Options.

3. Do one of the following:

a) Click Print to print the image.

b) Click Cancel to close the dialog without saving the options.

c) Click Done to preserve the options and close the dialog box.

d) Hold down Alt (win) or Option (mac) and click Print One to 
print one copy of the image.

e) Hold down Alt (win) or Option (mac) and click Reset to reset 
the print options.

f) Hold down Alt (win) or Option (mac) and click Remember to 
save the print options without closing the dialog box.

Positioning and Scaling Images

The shaded border at the edge of the paper represents the 
margins of the selected paper; the printable area is white.

The base output size of an image is determined by the docu-
ment size settings in the Image Size dialog box.  Scaling an 
image in the Print with Preview dialog box changes the size 
and resolution of the printed image only.  For example, if you 
cale a 72 ppi image to 50% in the Print with Preview dialog 
box, the image will print at 144 ppi; however, the document 
size setting in the Image Size dialog box will not change.

To Reposition an Image on the Paper

Choose Print with Preview from the File Menu, and do one 
of the following:

a) Select the Center Image option to center the image in the 
printable area.

b) Deselect the Center Image option and then enter values for 
Top and Left to position the image numerically.

c) Deselect the Center Image option and then drag the image 
in the preview area.

To Scale the Print Size of an Image

Choose Print with Preview from the File Menu, and do one 
of the following:

a) Click Scale to Fit Media to fi t the image within the printable 
area of the selected paper.

b) Enter values for Height and Width to rescale the image nu-
merically.

c) Select Show Bounding Box, and drag a bounding box handle 
in the preview area to achieve the desired scale.

A B

C

A. Preview print.  B. Position and scale image settings.  C. Specify 
options to prepare a fi le for prepress.  


